Make WordPress Core

#58011 closed defect (bug) (invalid)

Database connection error

Reported by: sabrinacara98's profile sabrinacara98 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I keep getting a database error and I cannot update the page every once in a while. Everything is fine but I get the error.

Change History (1)

#1 @costdev
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @sabrinacara98, welcome to Trac!

Trac is for the development of the WordPress Core software, whereas you need some support.

In this case, the intermittent error is likely being caused by more connections than the "max_user_connections" setting used by your website host. This might be caused by a plugin, theme, or a setting set by your web host.

You can get some tracking down the cause of the issue by posting about your problem on the support forums.

As this ticket is not about development of the WordPress Core software, and the discussion should be on the support forums, I'll close this ticket as invalid.

Best of luck!

Note: See TracTickets for help on using tickets.