Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 15 months ago

#58018 closed feature request (duplicate)

Required new Action for post edit screen after Post Submitbox

Reported by: mayur8991's profile mayur8991 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: Editor Keywords:
Focuses: administration Cc:

Description

I would like to add some description OR static image OR texts in post edit screen After post submitbox
i checked below actions and filters but none helps to add content below submitbox there is relative action called "post_submitbox_start" just like this i wish to have after_post_submitbox OR post_submitbox_end that can allow me to add content below post submitbox it shouldn't be like Metabox it should be like simple description or some content below submitbox

  • post_submitbox_misc_actions
  • post_submitbox_start
  • dbx_post_sidebar
  • edit_form_advanced
  • edit_form_after_editor
  • edit_form_after_title
  • edit_form_before_permalink
  • edit_form_top
  • edit_page_form
  • post_edit_form_tag
  • post_updated_messages
  • submitpost_box

Change History (2)

#1 @mayur8991
16 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58019.

#2 @desrosj
15 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.