Make WordPress Core

#58068 closed defect (bug) (invalid)

website not working

Reported by: thowell1's profile thowell1 Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: General Keywords:
Focuses: Cc:

Description

when wordpress updated I received a corrupt file. I have troubleshot with GoDaddy and elementor. They have agreed that it is a wordpress issue. https://cpafi.org is the website and this is the message I am receiving

Warning: require_once(/home/awdwvikxtsoo/public_html/wp-settings.php): failed to open stream: No such file or directory in /home/awdwvikxtsoo/public_html/wp-config.php on line 99

Fatal error: require_once(): Failed opening required '/home/awdwvikxtsoo/public_html/wp-settings.php' (include_path='.:/opt/alt/php74/usr/share/pear') in /home/awdwvikxtsoo/public_html/wp-config.php on line 99

Change History (1)

#1 @jorbin
15 months ago

  • Component changed from WordPress.org Site to General
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @thowell1, Welcome to Trac. I'm sorry to hear you are having a problem with your site, but please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

You can get some tracking down the cause of the issue by posting about your problem on the support forums.

As this ticket is not about the development of the WordPress Core software, I am closing this ticket as invalid. That's not to say your issue is invalid, it's the categorization of the ticket here in Trac. Good luck in fixing your site.

Note: See TracTickets for help on using tickets.