Make WordPress Core

Opened 13 months ago

Closed 12 months ago

Last modified 12 months ago

#58072 closed defect (bug) (duplicate)

WP 6.2 - Edit screen not adding hyperlinks

Reported by: parrishh's profile parrishh Owned by:
Milestone: Priority: normal
Severity: blocker Version: 6.2
Component: Editor Keywords: needs-patch
Focuses: docs Cc:

Description

The "classic" edit screen may or may not display the blank to up the url in. If it seems to accept it, it hasn't.

When I selected Preview, one time it worked. After that the dropdown menu just flickered and did not display.

Change History (3)

#1 follow-up: @kelvinballoo
13 months ago

Hi @parrishh ,

Thanks for submitting this.
I believe this is the same as https://core.trac.wordpress.org/ticket/57995.

Can you confirm please? If yes, then we can resolve this one as a duplicate.

#2 in reply to: ↑ 1 @parrishh
12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #57995.

Replying to kelvinballoo:

Hi @parrishh ,

Thanks for submitting this.
I believe this is the same as https://core.trac.wordpress.org/ticket/57995.

Can you confirm please? If yes, then we can resolve this one as a duplicate.

#3 @desrosj
12 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.