Make WordPress Core

#58093 closed defect (bug) (invalid)

Links showing as crossed out

Reported by: thenuthatch's profile thenuthatch Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Since the update to 6.2 by host Ionos some, but not all, links are shown as crossed out (strike through).

I fixed one by using a tinyurl link instead of the proper one.

2 examples at: https://haverfordwest-racecourse.wales/supporters

1 near bottom of: https://haverfordwest-racecourse.wales/privacy-policy

Change History (1)

#1 @swissspidy
14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there and welcome to WordPress Trac!

Here we discuss bugs and enhancements to WordPress itself. Unfortunately, it's not the right place for support requests, as we have dedicated support forums for that.

In your specific case, these striked-through links are caused by a plugin called Broken Link Checker. I recommend you to consult the plugin's documentation and its support forums for help with how to resolve these links.

Note: See TracTickets for help on using tickets.