Make WordPress Core

Opened 11 months ago

Closed 11 months ago

Last modified 5 weeks ago

#58106 closed defect (bug) (invalid)

42 Pages CSS Code Broke

Reported by: ahmed810's profile ahmed810 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1
Component: General Keywords: close
Focuses: Cc:

Description

Hi, I have a WordPress website. 4 Days ago my all elementor plugins were automatically updated and the structure and layout of my site was just disrupted. The CSS code broke and I don't know how to fix it from wordpress dashboard or hpannel. Help me in this regards as I'm not a developer and not much familiar with CSS and javascripts.

Attachments (2)

issues.PNG (63.0 KB) - added by ahmed810 11 months ago.
code break.PNG (23.7 KB) - added by ahmed810 11 months ago.

Download all attachments as: .zip

Change History (5)

@ahmed810
11 months ago

@ahmed810
11 months ago

#1 @sabernhardt
11 months ago

  • Component changed from WordPress.org Site to General
  • Focuses administration performance removed
  • Keywords close added

Hi and welcome to WordPress Core Trac!

Sorry to hear you have trouble with your site. This report would fit better on the support forum for (an) Elementor plugin. Unless you can determine that the problem is caused by one of the Elementor-related plugins, you could open a topic on the Elementor Website Builder plugin support.

Either of these reports might be related:

#2 @NekoJonez
11 months ago

  • Focuses css removed
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

I'm going to close this ticket... Since, it's not really an issue with the core of WordPress but with Elementor. I have seen this happen on other Elementor sites and I think that Sabernhardt's suggestion to open a topic in the Elementor support forum is the best way to get this issue resolved.
Good luck :)

#3 @swissspidy
5 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.