Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#58108 closed enhancement (duplicate)

Stop Forcing Hello Dolly On Sites

Reported by: savethefrogs's profile savethefrogs Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

How many thousands of hours must get wasted by millions of users deleting Hello Dolly before the WordPress team realizes how absurd it is to force the plugin on users every time they install or update WordPress?

Change History (2)

#1 @audrasjb
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello, welcome to WordPress Core Trac and thank you for the ticket,

However, let's close it as a duplicate of #11538, to keep the discussion in one place :)
There you can also read more about the reasoning behind Hello Dolly being in core by default.

#2 @audrasjb
8 months ago

  • Version 6.2 deleted
Note: See TracTickets for help on using tickets.