Make WordPress Core

Opened 13 months ago

Last modified 13 months ago

#58133 reopened defect (bug)

WordPress database error Illegal mix of collations

Reported by: varinupadhyay's profile varinupadhyay Owned by:
Milestone: Awaiting Review Priority: normal
Severity: major Version: 6.1.1
Component: Database Keywords: needs-patch
Focuses: Cc:

Description

Please see attached WordPress database error. I have run query in local database to check if those post exists in wp_posts table. But they do not exist anywhere in database, site-content and codebase.

Site Info
PHP version 8.0.25 (Supports 64bit values)

Extension mysqli
Server version 5.7.12
Database charset utf8mb4
Database collation utf8mb4_unicode_520_ci

Attachments (1)

error_log.png (138.4 KB) - added by varinupadhyay 13 months ago.
error_log

Download all attachments as: .zip

Change History (4)

@varinupadhyay
13 months ago

error_log

#1 @varinupadhyay
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #54836.

#2 @varinupadhyay
13 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#3 @Presskopp
13 months ago

#58184 was marked as a duplicate.

Note: See TracTickets for help on using tickets.