Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #58206, comment 50


Ignore:
Timestamp:
06/27/2023 09:58:27 PM (13 months ago)
Author:
azaozz
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #58206, comment 50

    initial v1  
    1 Another place where it seems the polifills cannot be used is in `update-core.php`. The problem seems to be that when auto-updating core this file is downloaded first and runs in the old WP version first. So if a polifill is missing from the old version but used in `update-core.php`, it throws a fatal error.
     1Another place where it seems the polifills cannot be used is in `update-core.php`. The problem seems to be that when (auto)updating core this file is downloaded first and runs in the old WP version first. So if a polifill is missing from the old version but used in `update-core.php`, it throws a fatal error.
    22
    3 Seems this was the reason auto-updates from WP 5.7 and earlier to 6.3-beta1 failed, see: https://wordpress.slack.com/archives/C02RQBWTW/p1687896726091119.
     3Seems this was the reason updates from WP 5.7 and earlier to 6.3-beta1 failed, see: https://wordpress.slack.com/archives/C02RQBWTW/p1687896726091119.
    44
    55Setting this to the highest priority as it needs a patch asap.