Make WordPress Core

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#58241 closed defect (bug) (invalid)

Fatal error: Uncaught TypeError: call_user_func_array()

Reported by: monzuralam's profile monzuralam Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: General Keywords: close
Focuses: administration Cc:

Description

When I go WordPress Site Health Info tab then I got a fatal error.
fatal error on /wp-includes/class-wp-hook.php on line 308.
My cPanel PHP version - 8.0.

Attachments (1)

error.png (54.3 KB) - added by monzuralam 5 months ago.

Download all attachments as: .zip

Change History (5)

@monzuralam
5 months ago

#1 follow-up: @utsav72640
5 months ago

Hi @monzuralam, welcome to Trac!

Can you tell us what plugins and themes are active on the main site? Thanks!

#2 in reply to: ↑ 1 @monzuralam
5 months ago

Replying to utsav72640:

Hi @monzuralam, welcome to Trac!

Can you tell us what plugins and themes are active on the main site? Thanks!

Themes:
Custom Theme

  • which we build as per custom design & requirements
  • Note - there are no error from theme.

Plugins

  • Advanced Custom Fields
  • Advanced Custom Fields: Repeater Field
  • Asset CleanUp Pro: Page Speed Booster
  • Breadcrumb NavXT
  • Category Order and Taxonomy Terms Order
  • CF7 Custom Radio Button ( custom plugin )
  • Classic Editor
  • Classic Widgets
  • Contact Form 7
  • Cookie banner plugin for WordPress – Cookiebot CMP by Usercentrics
  • Easy WP SMTP
  • Elementor
  • Elementor Blocks for Gutenberg
  • Elementor Header & Footer Builder
  • GTM4WP
  • Migrate Guru
  • NitroPack
  • Permalink Manager Lite
  • PixelYourSite
  • Regenerate Thumbnails
  • Remove CPT base
  • Reveal IDs
  • Custom Elementor Addon ( custom plugin )
  • SVG Support
  • Swiftype Search ( thirdparty plugin )
  • WordPress Importer
  • WPS Hide Login
  • Yoast SEO
  • Yoast SEO Premium

#3 @utsav72640
5 months ago

  • Keywords close added; needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

Hello @monzuralam

After checking, I found that the issue is related to the Migrate Guru plugin, which seems to be causing the problem.

As a note, Trac is primarily used for enhancements and bug reporting for the WordPress core software.

Now that I have identified the issue with the Migrate Guru plugin, I will resolve this ticket. Please note that Trac is primarily used for reporting enhancements and bugs for the WordPress core software, so I hope you understand that it may not be the best platform to address issues with third-party plugins. So I recommend that you try the support forums to get help with this plugin. You can find the support forums here: https://wordpress.org/support/plugin/migrate-guru/

#4 @johnbillion
5 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.