Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 5 weeks ago

#58247 closed defect (bug) (invalid)

Sitemap issue Keep Re-submitting

Reported by: uwasco1's profile uwasco1 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0.1
Component: General Keywords: needs-design
Focuses: Cc:

Description

Dear prestigious developer,

My Google Search Console recently displayed an error message regarding the status of my submitted URLs. The message made it clear that some of my URLs had "noindex" tags. I've already taken out the "noindex" tag from three of the impacted pages as a result, leaving only the sitemap.xml page.

I went to the settings and unchecked the "Include sitemap in HTML format" box in an effort to fix the problem. However, I discovered that it is still available after going to the URL (https://pnaija.com/sitemap.html).

I would be very grateful for any help you can give me in getting this problem solved.

It is https://naijaring.com.ng/ that is in question.

Change History (2)

#1 @pbiron
13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Welcome to trac @uwasco1.

Sorry to hear that you're having problems. But from what I can tell, your sitemap is produced by the Rank Math SEO plugin, and thus the problem you are encountering isn't related to WordPress core. Therefore, I'm closing this ticket. If you feel the problem is actually with WordPress core, feel free to re-open this ticket.

If you're using the free version of that plugin, then I suggest you ask on it's support forumn. If you're using the premium version, then you'll need to contact their premium support folks.

#2 @sirfpakistani11
5 weeks ago

Your Google Search Console flagged "noindex" tags on some URLs. Remove these tags, verify robots.txt, resubmit sitemap.xml, check sitemap settings, and monitor Google Search Console.

Note: See TracTickets for help on using tickets.