Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 6 months ago

#58253 closed defect (bug) (invalid)

All plugin update attempts fail with a -1 code

Reported by: timfrankwood's profile timfrankwood Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: Plugins Keywords:
Focuses: Cc:

Description

I am unable to update any plugins on the site. Which includes Yoast Pro and Astra Pro. Also I cannot update the Astra Pro theme.

I am not a developer - I just don't know who to communicate with about this. I have raised tickets with Yoast, Astra and Siteground.

Change History (3)

#1 @utsav72640
15 months ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

#2 @costdev
15 months ago

  • Keywords close removed

Hi @timfrankwood, welcome to Trac!

This may be an issue with the Starter Templates that was reported a few months ago.

Take a look at this comment and see if the steps it advises are useful for you.

As this is a support issue, the best place to get some help tracking down the cause is the support forum as mentioned in the comment above mine.

Best of luck!

#3 @swissspidy
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.