Make WordPress Core

#58267 closed defect (bug) (duplicate)

Removal of Impersonating/Trademark Infringing Domain

Reported by: takedownreporting's profile takedownreporting Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: General Keywords:
Focuses: Cc:

Description (last modified by costdev)

Dear Sir/Madam,

I am writing to bring to your attention an urgent matter concerning an impersonating website that is targeting our client, National Geographic. This website is falsely claiming to be affiliated with National Geographic and is using their logo, images, and other copyrighted material without permission.
As the legal representative of National Geographic, we kindly request that you remove this website immediately as it is causing significant harm to our client's reputation and brand. We have provided evidence of the infringement in this email and are available to provide further evidence and information upon request.
The website in question is located at Removed by @costdev and is impersonating National Geographic by using the following elements:

National Geographic's logo
National Geographic's copyrighted images
National Geographic's branding and trademarks
National Geographic's name and reputation

This is a clear violation of National Geographic's intellectual property rights, and we request that you take immediate action to remove the website and prevent any further infringement.
We hope that you will take this matter seriously and act promptly to remove this website from the internet. If you have any questions or require further information, please do not hesitate to contact us.
Thank you for your attention to this matter.

Sincerely,
Duran

Change History (2)

#1 @costdev
12 months ago

  • Description modified (diff)

Hi @takedownreporting, in #58258 you were informed that Trac is not the place to report this issue.

Trac is for the development of the WordPress Core software, not for reports such as this. Please report any such issues to the appropriate email address with the domain registrar/hosting service that manages such a site.

As this is the second time that you have been informed that Trac is not the appropriate place, and that the same URL was reported in #58258, future reports of this kind will likely be treated as spam, and will be deleted.

#2 @sabernhardt
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58258.

Note: See TracTickets for help on using tickets.