WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#5830 closed defect (bug) (duplicate)

current_page_item CSS menu highlighting

Reported by: betsyk Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Hi there,

This is my first time logging a bug report in Trac, so I hope I am doing this correctly. There's an ongoing issue when using Wordpress as a CMS in conjunction with navigation highlighting for menus. The problem is that Wordpress doesn’t pass the "current_page_item" selector properly on the posts page, or to its associated category pages. Many users have reported and discussed this issue in the WP forums at: http://wordpress.org/support/topic/107583. I have outlined the troubleshooting steps required to replicate the problem on my blog at: http://www.umaitech.com/cms/?p=27. Just wanted to inform WP developers about this.

Thanks.

Change History (3)

comment:1 betsyk6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 lloydbudd6 years ago

  • Milestone 2.6 deleted

comment:3 filosofo6 years ago

duplicate of #2959

Note: See TracTickets for help on using tickets.