Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 3 weeks ago

#58330 closed defect (bug) (duplicate)

Thumbnails

Reported by: davidfonsbo's profile DavidFonsbo Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: Media Keywords: reporter-feedback needs-testing-info
Focuses: Cc:

Description

Uploading an image to the image lib and using a name that has been used before BUT DELETED makes THE OLD image and thumbnail show up instead of the new. ALWAYS! This has been a bug since forever ago and the only work around is to rename the new image - but then I don't get my preferred name.

Regenerating thumbnails doesn't help.

Change History (5)

#1 @oglekler
9 months ago

I was unable to reproduce this behavior. Sometimes the thumbnail is the same but only because of the browser's cache. Clearing cache is enough for a new image to appear.

@DavidFonsbo if in your case it ins't browser's cache, please provide steps to get this result.

This ticket was mentioned in Slack in #core-test by ironprogrammer. View the logs.


9 months ago

#3 @ironprogrammer
9 months ago

  • Keywords reporter-feedback needs-testing-info added

Thank you for the report, @DavidFonsbo, and welcome to Trac!

As noted above, please check whether clearing the browser cache resolves this issue -- this is common when the filename is the same as before. Keyword reporter-feedback added.

If not, then it would be helpful to have a detailed list of steps to reproduce this issue. We're adding needs-testing-info in case this applies.

#4 @Presskopp
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40688.

#5 @swissspidy
3 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.