Make WordPress Core

Opened 12 months ago

Last modified 12 months ago

#58381 new defect (bug)

When logging in, the e-mail verification button "The e-mail is correct" doesn't accepts to let me in most of the time.

Reported by: joseetremblay's profile joseetremblay Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords: reporter-feedback
Focuses: Cc:

Description

Hi, it's been years from now that when I am logging in, the e-mail verification button "The e-mail is correct" is not working on almost all of the websites I'm developing. All of my websites are up to date with latest WordPress version. When I click the button, WP brings me back to login window with errors(In french) :
Erreur : le champ de l’identifiant est vide.
Erreur : le champ du mot de passe est vide.

It's a pain to not be able to tell the system the e-mail is correct. Eveytime, to log in, I click on Remind me later. But that forces me to see the e-mail verification window every time I log in to these websites.

Change History (1)

#1 @johnbillion
12 months ago

  • Keywords reporter-feedback added

@joseetremblay Thanks for the report. It's likely that the cause is something specific and common to your sites, so we need to find out what.

  • Is there a common plugin or theme used on all of these sites?
  • Does the problem appear on a vanilla WordPress installation with no plugins active and one of the default "Twenty" themes in use?
  • Does the problem exist if you switch the site to use English as its language?
Note: See TracTickets for help on using tickets.