Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#58390 closed feature request (duplicate)

About Page - 6.3 Release

Reported by: jpantani's profile jpantani Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: ui, accessibility, docs, administration, ui-copy Cc:

Description

This ticket is the hub for the discussion, planning, design, and other related work for creating the WordPress 6.3 release About page.

Marcomms, Design, and Meta teams play a crucial role in driving its creation, however, the About Page involves the input of multiple teams and the entire release squad.

Anyone involved in the release is invited to follow this ticket as part of their release-related duties and offer their input.

Change History (2)

#1 @jpantani
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58067.

#2 @swissspidy
13 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.