Make WordPress Core

Opened 10 months ago

Closed 3 weeks ago

#58497 closed defect (bug) (worksforme)

when the content of a page is structured into two columns, it causes the menu bar background to change unexpectedly.

Reported by: noelhefele's profile noelhefele Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2.2
Component: Bundled Theme Keywords: dev-feedback needs-testing reporter-feedback needs-testing-info close
Focuses: Cc:

Description

Not sure how to put this one in to words.

  1. I have a nav bar at the top of twenty twenty three. Background color is set works fine.
  1. yesterday I tried out adding a two column block in a page content area on edit page. (Still learning the new flow. getting better at it but still a learning curve).
  1. about half of the nav bar on these pages with columns in the content area turns white. Not all of the nave bar, but half.
  1. Confused me and looked for css solution before realizing it was the same template working fine on other pages and then realized it was the column.
  1. Removing the column from the page content area fixes the issue.

Attachments (1)

Screenshot 2023-06-08 at 7.24.37 PM.png (874.4 KB) - added by noelhefele 10 months ago.

Download all attachments as: .zip

Change History (5)

#1 @utsav72640
10 months ago

  • Component changed from General to Bundled Theme
  • Keywords dev-feedback needs-testing added
  • Summary changed from 2 column page content in page (not template) causes menu bar background to change unexpectedly. to when the content of a page is structured into two columns, it causes the menu bar background to change unexpectedly.

#2 @poena
3 months ago

  • Keywords reporter-feedback needs-testing-info added

Hi @noelhefele
I understand that many months has passed since your report. Is this still a problem?

I have not found a way to reproduce it.
I think the chances are slim but do you happen to have the the code for the template and the content? A copy of all the blocks with their settings?

If it could be copied from the editor using the "Copy all blocks" option, and pasted here, then it could be tested. Without it and without exact instructions of how to add the same combination of blocks and settings, I am not sure how to test it.

#3 @karmatosed
3 weeks ago

  • Keywords close added

I also have been struggling to reproduce this and been unable to. I am for now going to add a keyword to recommend closing, that doesn't mean if we can get steps to reproduce we can't remove it though. Thank you everyone for collaboration so far.

#4 @karmatosed
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

For now, I am going to continue this to closed. Thank you everyone.

Note: See TracTickets for help on using tickets.