Make WordPress Core

Opened 11 months ago

Last modified 11 months ago

#58543 reopened defect (bug)

There are two problems with wordpress

Reported by: wujuan911800262's profile wujuan911800262 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.2.2
Component: General Keywords: reporter-feedback needs-screenshots
Focuses: Cc:

Description

The wordpress backend menu can't show submenus when hovering, and can't drag and drop images to sort images in the product gallery.

Change History (3)

#1 @sabernhardt
11 months ago

  • Keywords reporter-feedback needs-screenshots added; changes-requested removed

Hi and thanks for the ticket!

I think your site might a JavaScript error. Could you open the browser console to find any?

We may also need screenshots to know where your gallery is (for example, within the Media Library or in the Gallery block).

#2 @wujuan911800262
11 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Thank you very much for your reply. But I don't know where to take a screenshot. I was uploading products and found that I can't sort the images in the product gallery, before I was able to drag and drop the images with the mouse to sort them, but now I can't. Here again, I can't upload a video, otherwise I could upload a video to illustrate the problem I'm having.

#3 @sabernhardt
11 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

This may be more appropriate in the support forums, but I think you closed the ticket unintentionally.

Guides:

Note: See TracTickets for help on using tickets.