Make WordPress Core

Opened 13 months ago

Closed 4 months ago

#58565 closed defect (bug) (duplicate)

Twenty Fifteen: Border Style Issue in Pullquote Block

Reported by: huzaifaalmesbah's profile huzaifaalmesbah Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4
Component: Bundled Theme Keywords: has-patch close
Focuses: css Cc:

Description

In the Twenty Fifteen Theme, when we add a Pullquote block in the Gutenberg editor (backend) and apply a border style, we can see that the border is displayed at the top and bottom in the Gutenberg editor. However, when we view the same Pullquote block on the frontend, the border is not visible.

Attachments (2)

Twenty Fifteen Border Style Issue in Pullquote Block.mkv (5.5 MB) - added by huzaifaalmesbah 13 months ago.
58565.diff (517 bytes) - added by sabernhardt 13 months ago.
replace obsolete class name for Pullquote block blockquote

Change History (6)

@sabernhardt
13 months ago

replace obsolete class name for Pullquote block blockquote

#1 @sabernhardt
13 months ago

  • Component changed from General to Bundled Theme
  • Focuses css added
  • Keywords has-patch added
  • Version changed from trunk to 5.4

Hi and thanks for the report!

The .editor-block-list__block class was removed in WordPress 5.4, but this was not updated in Twenty Fifteen (and other bundled themes still have the class). I made a patch for the Pullquote block only, though other selectors should be changed, too.

#2 @poena
11 months ago

Related to or possible duplicate of: https://core.trac.wordpress.org/ticket/55974

#3 @karmatosed
4 months ago

  • Keywords close added

To me this feels a duplicate I agree @poena and I am going to recommend closing as a result. Thank you everyone for the collaboration on this, let's focus on the other issue.

#4 @karmatosed
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #55974.

Thank you I am going to close this as discussed.

Note: See TracTickets for help on using tickets.