Make WordPress Core

#58621 closed enhancement (duplicate)

Add initial support for box shadow support to blocks

Reported by: ramonopoly's profile ramonopoly Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Editor Keywords: has-patch has-unit-tests gutenberg-merge
Focuses: Cc:

Description

This is a ticket to track the backport of the following Gutenberg PR to WordPress 6.3:

https://github.com/WordPress/gutenberg/pull/46896

Description:

Adds support for shadow via templates.

Allows to set a preset shadow using the shadow block prop.
<!-- wp:post-title {"shadow":"natural"} /-->

Allows to set a custom shadow using the style prop.
<!-- wp:post-title {"style":{"shadow": "10px 10px 10px 10px #000"}} /-->

Change History (1)

#1 @ramonopoly
11 months ago

  • Milestone 6.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58590.

Note: See TracTickets for help on using tickets.