Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 9 months ago

#58624 closed defect (bug) (duplicate)

Twenty Twenty: Pullquote Widget Border Color Not Displaying on Frontend

Reported by: iamfarhan09's profile iamfarhan09 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

Hi,

I would like to report an issue with the Pullquote widget in WordPress, where the border color applied on the editor side does not appear on the frontend.
Steps to reproduce the issue:

  1. Activate the Twenty Twenty theme.
  2. Insert a Pullquote widget.
  3. Add some text within the Pullquote.
  4. Apply a border color to the Pullquote on the editor side.
  5. Preview or visit the frontend to see the border color display.

Expected behavior:
The border color applied to the Pullquote widget on the editor side should also be visible on the frontend.

Actual behavior:
Despite applying a border color in the editor, the border color does not appear on the frontend. The Pullquote widget displays text color as border color.

I have created a video demonstrating the issue for better understanding. You can view it at the following URL: https://drive.google.com/file/d/190hJwB85N-Dts8un9Wrp11EHzqaWfolX/view

Attachments (2)

58624-border-color-added.css.diff (691 bytes) - added by iamfarhan09 12 months ago.
58624.diff (823 bytes) - added by mikinc860 12 months ago.
Updated diff with dynamic variable color

Download all attachments as: .zip

Change History (5)

#1 @iamfarhan09
12 months ago

  • Keywords has-patch added

@mikinc860
12 months ago

Updated diff with dynamic variable color

#2 @adamwood
12 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #55974.

#3 @desrosj
9 months ago

  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal
Note: See TracTickets for help on using tickets.