Make WordPress Core

#58653 closed defect (bug) (fixed)

Twenty Twenty-Two: No Space between two comments

Reported by: pitamdey's profile pitamdey Owned by: audrasjb's profile audrasjb
Milestone: 6.3 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots has-patch commit
Focuses: css Cc:

Description

In the Twenty Twenty-Two theme when we add comments in the post there is no space between the first and second comment

Attachments (4)

Screenshot 2023-06-28 at 11.02.03 AM.png (123.7 KB) - added by pitamdey 12 months ago.
screenshot for better understanding
58653.patch (476 bytes) - added by pitamdey 12 months ago.
after applying this patch the issue is resolved
58653.1.patch (482 bytes) - added by sabernhardt 12 months ago.
adjust selector to apply bottom margin to top-level comments
After patch.png (156.1 KB) - added by mukesh27 12 months ago.

Download all attachments as: .zip

Change History (9)

@pitamdey
12 months ago

screenshot for better understanding

@pitamdey
12 months ago

after applying this patch the issue is resolved

@sabernhardt
12 months ago

adjust selector to apply bottom margin to top-level comments

#1 @sabernhardt
12 months ago

  • Focuses css added
  • Keywords needs-testing added

Hi, and thanks for the report and patch!

[55189] gave a margin to replies—but not the top-level comments—in the legacy Post Comments block. I think we can change the existing CSS selector to work with all comments. I used li.comment so it would not apply to lists within someone's comment.

#2 @sabernhardt
12 months ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 6.3

#3 @mukesh27
12 months ago

  • Keywords commit added; needs-testing removed

Thanks @sabernhardt for the 58653.1.patch it works fine in my tests. Check attached screenshot.

Added commit for consideration. Ping @audrasjb for final review.

#4 @audrasjb
12 months ago

  • Owner set to audrasjb
  • Status changed from new to accepted

#5 @audrasjb
12 months ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 56108:

Twenty Twenty-Two: Adjust selector to apply bottom margin to top-level comments.

This adds spacing between top-level comments, which improves the layout of the comment section.

Props pitamdey, sabernhardt, mukesh27.
Fixes #58653.

Note: See TracTickets for help on using tickets.