Make WordPress Core

Opened 14 years ago

Closed 14 years ago

#5867 closed defect (bug) (wontfix)

WordPress Export WXR should include Links

Reported by: lloydbudd's profile lloydbudd Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

WordPress Export (WXR) doesn't contain Links, and therefore of course it doesn't import them either.

Based on the number of forum comments, blog posts, and WordPress.com support tickets, people's expectation is that it should included.

ADDITIONAL DETAILS

In #2963, pishmishy, suggests in "primarily because the exporter doesn't export links by design".

Search terms I used to research this issue: wordpress export links , wordpress export blogroll , wordpress export bookmarks

Change History (1)

#1 @pishmishy
14 years ago

  • Milestone 2.6 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

I think the intention is that you should be using OPML to export your links...

http://www.fooblog.com/wp-links-opml.php

Perhaps the documentation needs improving?

Note: See TracTickets for help on using tickets.