Make WordPress Core

Opened 10 months ago

Last modified 6 months ago

#58729 new defect (bug)

Incorrect Information Displayed in Media Library Window when Uploading Featured Image

Reported by: adhun's profile adhun Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Media Keywords: needs-patch
Focuses: ui, javascript Cc:

Description

I encountered an issue while attempting to upload a featured image for a post on WordPress. The problem arises when I access the Media Library window, as it displays incorrect information regarding the number of uploaded items.

Steps to Reproduce:

  1. Log in to the WordPress admin panel.
  2. Navigate to the "Posts" section and select an existing post or create a new one.
  3. Click on the "Set featured image" button within the post editor.
  4. After uploading the first image its showing wrong information of number of media, Instead of Showing 1 of 1 media items its showing Showing 1 of 2 media items
  5. It appears that the number of media items is inconsistent when I attempt to open the media library again by selecting the "replace" option.

Video Link : https://www.loom.com/share/f87871494c5145c385f2343b454fe262

Change History (4)

#1 @mukesh27
10 months ago

  • Version trunk deleted

Hi there, thanks for the ticket.

I reproduce same issue in trunk and 6.2.2 so it was old issue. Removing version from ticket.

This ticket was mentioned in Slack in #accessibility by joedolson. View the logs.


9 months ago

#3 @joedolson
9 months ago

  • Focuses accessibility removed

This ticket doesn't have any accessibility issues outside of the incorrect data that impacts all users equally.

#4 @joedolson
6 months ago

  • Component changed from Administration to Media
Note: See TracTickets for help on using tickets.