Make WordPress Core

Opened 13 months ago

Last modified 12 months ago

#58733 accepted defect (bug)

The load more button appears even when there is only one image in the feature image selection window.

Reported by: aparnajl's profile aparnajl Owned by: joedolson's profile joedolson
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.3
Component: Media Keywords: needs-patch
Focuses: ui, javascript Cc:

Description

Load more button appears in the popup window for replacing the feature image, even when there is only one image available.

Steps to reproduce the issue:

  1. Go to the post editor in WordPress.
  2. Locate the section where you can edit the feature image for the post.
  3. Click on the "Replace" button to select a new image.
  4. The popup window will open, showing the available images.

Despite there being only one image in the selection, the "Load More" button is present in the popup window.

Video Link: https://www.loom.com/share/c0e9faa4cc86455eb30bdaf2149b5a60

Environment

  • WordPress: 6.3-beta3-56143
  • PHP: 7.4.21
  • Server: Apache/2.4.46 (Unix) OpenSSL/1.0.2u PHP/7.4.21 mod_wsgi/3.5 Python/2.7.13 mod_fastcgi/mod_fastcgi-SNAP-0910052141 mod_perl/2.0.11 Perl/v5.30.1
  • Database: mysqli (Server: 5.7.34 / Client: mysqlnd 7.4.21)
  • Browser: Chrome 114.0.0.0 (macOS)
  • Theme: Twenty Twenty-Three 1.1
  • MU-Plugins: None activated
  • Plugins:
    • WordPress Beta Tester 3.5.0

Change History (2)

This ticket was mentioned in Slack in #accessibility by joedolson. View the logs.


12 months ago

#2 @joedolson
12 months ago

  • Focuses accessibility removed
  • Owner set to joedolson
  • Status changed from new to accepted
Note: See TracTickets for help on using tickets.