Make WordPress Core

#58747 closed defect (bug) (duplicate)

Twenty Sixteen - Table block font size is having issue editor side.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2.2
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

Steps to reproduce the issue

  1. Activate Twenty Sixteen theme.
  2. Take table block.
  3. Add some text.
  4. Change the font size from the settings.

You can able to see the changes in the front side but, when we change font size it is not reflected in editor side.

I have attached video for better understanding.
Video URL :- https://share.cleanshot.com/cpSWcCgRd5YRgZBBJP3F

Attachments (1)

58747.patch (444 bytes) - added by nidhidhandhukiya 12 months ago.

Download all attachments as: .zip

Change History (3)

#1 @dhrumilk
12 months ago

  • Keywords has-patch added

#2 @sabernhardt
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58355.

Note: See TracTickets for help on using tickets.