Make WordPress Core

#58753 closed defect (bug) (duplicate)

Fluid Font Sizes not working in 6.3 nightly

Reported by: jastos's profile jastos Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description (last modified by sabernhardt)

Fluid typography works in 6.2.2 with this is theme.json:

"typography":{
  "fluid": true,
    "fontSizes":[
      {
        "slug":"normal",
	"name":"Normal",
	"size":"16px",
	"fluid": {
	  "min": "15px",
	  "max": "20px"
	}
     ]
}

In 6.3 the fluid typography seems to be ignroed.

Change History (1)

#1 @sabernhardt
11 months ago

  • Component changed from General to Editor
  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58754.

Note: See TracTickets for help on using tickets.