Make WordPress Core

Opened 11 months ago

Closed 4 months ago

#58767 closed defect (bug) (duplicate)

Twenty Twenty-One : Pullquotes typography appearance option is not working

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: Cc:

Description

In Theme Twenty Twenty-One the pull quotes block typography appearance option is not working. If we select the different option i.e. the font-weight options from here like regular, medium, bold, semi-bold it is not reflecting

Attachments (1)

Screenshot 2023-07-10 at 5.51.51 PM.png (225.4 KB) - added by pitamdey 11 months ago.
screenshot for better understanding

Download all attachments as: .zip

Change History (7)

@pitamdey
11 months ago

screenshot for better understanding

#1 @Ankit K Gupta
10 months ago

Hello, @pitamdey. Thank you for conducting the testing and creating the ticket.

Could you kindly perform compatibility tests with other plugins installed (if any) on your WordPress site, as well as check for any potential conflicts with browser extensions?

I have personally tested the above-mentioned issue, and it appears to be functioning correctly. However, I would appreciate it if you could provide additional details for further verification.

Please refer below attached:

Video-

https://screencast-o-matic.com/watch/c0iZh9Vklh5

Screenshot-

https://i.imgur.com/mwy9xbE.jpg

#2 @Ankit K Gupta
10 months ago

  • Keywords needs-testing-info reporter-feedback added

#3 @pitamdey
9 months ago

Hi @ankit-k-gupta. I have tested it again in Twenty Twenty-One Theme by using all the points shared by you but still face the same issue.

I have small doubts like have you refreshed the page after enabling the Twenty Twenty-One Theme, as in this theme the colour of the background is different in default.

Here is the Video of the issue :
https://www.loom.com/share/729a9f0899f2425daa681da5adb72f26?sid=622d723c-54e2-4327-8fa0-601ebcd2d79d

#4 @Ankit K Gupta
7 months ago

Thanks, @pitamdey for testing this again. It looks like I activated a different theme. I am able to reproduce this issue with the TT-1 theme.

#5 @Ankit K Gupta
7 months ago

  • Keywords needs-patch added; needs-testing-info reporter-feedback removed

#6 @sabernhardt
4 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This is already being tracked as part of #57854, if you would like to participate there.

Note: See TracTickets for help on using tickets.