Make WordPress Core

#58953 closed defect (bug) (invalid)

Woocommerce Payments + Stripe Express integration got hacked! I need a feedback from Woocommerce's staff

Reported by: mexicanspeedball's profile mexicanspeedball Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Dear staff at WordPress.org,

I am sorry if I am using this channel but as you can imagine I am trying all that's left since I am not getting any response via Woocommerce's official channels (support@… / +16503880901).

I need help in reporting a malicious activity on my Woocommerce account which resulted in stolen funds.

Could you please forward my enquiry to the most appropriate channel?

Sorry for any inconvenience caused and thanks in advance for your help!

Change History (1)

#1 @costdev
11 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed
  • Version 6.2.2 deleted

Hi @mexicanspeedball, welcome to Trac and sorry to hear you've had problems on your site.

While there is a long term connection between the WordPress project and the developers of WooCommerce, our developers and their support staff are very separate entities. As this issue involves lost funds, I advise you to keep trying to contact the WooCommerce team and/or the Stripe team directly for help and advice with resolving the situation.

I hope your issue gets resolved as swiftly as possible. 🙂


This ticket will be closed as invalid. This indicates that the reported issue is not a bug in the WordPress Core software and therefore can't be resolved on Trac. This is not a reflection on the validity of the issue, but of the reporting location.

Note: See TracTickets for help on using tickets.