Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 8 months ago

#58959 closed enhancement (duplicate)

Set the default COOKIE_DOMAIN to ' '

Reported by: rajinsharwar's profile rajinsharwar Owned by:
Milestone: 6.4 Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords: has-patch
Focuses: php-compatibility Cc:

Description

Proposal for setting the default value of the constant COOKIE_DOMAIN from false to ' '.

Change History (6)

This ticket was mentioned in PR #4951 on WordPress/wordpress-develop by @rajinsharwar.


10 months ago
#1

  • Keywords has-patch added

Setting the default value of the constant COOKIE_DOMAIN from false to ' '.

Trac ticket: https://core.trac.wordpress.org/ticket/58959

#2 @johnbillion
10 months ago

  • Milestone changed from Awaiting Review to 6.4

@rajinsharwar @cybr Can you add a little background info about why this change is required?

#3 @ocean90
10 months ago

Related/Duplicate: #46550

#4 @rajinsharwar
10 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #46550.

#5 @rajinsharwar
10 months ago

Hi @johnbillion, adding more details in #46550

@jrf commented on PR #4951:


8 months ago
#6

Closing as duplicate of #4952

Note: See TracTickets for help on using tickets.