Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#59024 closed defect (bug) (invalid)

The "more details" after a plugin/theme is updated doesn't show as translated.

Reported by: nekojonez's profile NekoJonez Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Upgrade/Install Keywords: reporter-feedback close
Focuses: ui Cc:

Description

The newly added "More details" dropdown doesn't show translated on WordPress 6.3 whilst it is translated in the locale I use.
Re-installing WP doesn't help and goes wrong with and without other plugins installed.

https://ibb.co/ZM7pTLw

Change History (6)

#2 @NekoJonez
12 months ago

Maybe related? #58696

#3 @swissspidy
12 months ago

  • Keywords reporter-feedback close added

I cannot reproduce this on 6.3 when using nl_BE or any other locale.

https://i.imgur.com/QtSflwc.png

Are you sure all your translations up to date?

Maybe related? #58696

That is for JS translations, but this particular string is not coming from JS.

#4 @NekoJonez
12 months ago

So strange, I'll reinstall WP 6.3 then since something is goofing up.
I'll close this ticket after testing if needed.

#5 @NekoJonez
12 months ago

  • Resolution set to invalid
  • Status changed from new to closed

@swissspidy it was an update that didn't go through completely therefore it didn't update my translations causing this bug... I think this is an oddity that will happen once in a blue moon so gonna close this as invalid.

#6 @swissspidy
12 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.