Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 9 months ago

#59034 closed defect (bug) (duplicate)

Block editor top toolbar covers the preview icon

Reported by: marc4's profile Marc4 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Editor Keywords:
Focuses: ui Cc:

Description

How to reproduce the problem?

Now the top toolbar of the block editor must share space with edit-post-headersettings. This means that when the contents of edit-post-headersettings should extend to the left, it is under the top toolbar of the block editor and the contents are hidden under the toolbar.

Attached are two images of two different installations.

Change History (2)

#1 @Marc4
10 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

When I tried to post this ticket I received this error #59036 but it looks like this ticket was posted anyway.

This ticket is a duplicate of #59035

#2 @desrosj
9 months ago

  • Component changed from Toolbar to Editor
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.