Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#59037 closed feature request (duplicate)

Issue with title in html tags.

Reported by: lamarajan's profile lamarajan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hello team,
I have found one bug and like to register it. When we try to add html tag in title of Gutenberg editor and publish it. It saves the title with html tag only for first time and still it does not renders in editor side but it does render in frontend side. Then when we update the text in title it filter's out the html tags and store only title text. This is really confusing and buggy behavior of Gutenberg editor, What I would like to request is we need to preserve the html text in post title and we need ability to view the title text in HTML form.

For clear information, I have attached the recorded video.
https://www.loom.com/share/bfe69af89e844a1fac3c347c437bb071

Thanks,
Rajan

Change History (1)

#1 @ironprogrammer
7 months ago

  • Keywords changes-requested needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 6.3 deleted

Welcome back to Trac, @lamarajan, and thanks for the report!

Marking this as a duplicate of #55125, which was closed and reported upstream.

This issue currently tracked in Gutenberg under https://github.com/WordPress/gutenberg/issues/38668, which is a good place to discuss this further.

Note: See TracTickets for help on using tickets.