Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#59059 closed defect (bug) (duplicate)

I have a fatal error problem

Reported by: maeng99's profile maeng99 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Networks and Sites Keywords:
Focuses: Cc:

Description

This is a follow-up to #58185.
it says ,"PHP Fatal error: Cannot declare class WP_Metadata_Lazyloader, because the name is already in use in /home4/kamlikkx/public_html/wp-includes/class-wp-metadata-lazyloader.php on line 32"

Attachments (2)

class-wp-metadata-lazyloader.php (6.7 KB) - added by maeng99 7 months ago.
class-wp-metadata-lazyloader.2.php (6.7 KB) - added by maeng99 7 months ago.
This is the php file on my website.

Download all attachments as: .zip

Change History (5)

#1 @rajinsharwar
7 months ago

Hey @maeng99, can you share the full error code along with stacktrace?

@maeng99
7 months ago

This is the php file on my website.

#2 @rajinsharwar
7 months ago

Sorry for the confusion, I meant, can you please share the exact error that is triggered, along with the full stacktrace? (You can enable WPDEBUG, and get that from the debug.log from the wp-contents folder). Also, the steps which caused the fatal error to trigger.

#3 @joemcgill
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi all, this is a duplicate of #59057. Let's move discussion to that ticket to keep discussion all in one place.

Note: See TracTickets for help on using tickets.