Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#59089 closed defect (bug) (invalid)

CSS Issue on admin side regarding button UI

Reported by: mushabmithawala's profile mushabmithawala Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Customize Keywords:
Focuses: ui, css, administration Cc:

Description

I have found one CSS issue on the admin bar. Please check here, Appearance > Customize > https://prnt.sc/MeIQXy8SnZZb.

Please check the attached screenshot for the reference.

Thanks in advance!

Change History (6)

#1 @shailu25
9 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi and welcome to track @mushabmithawala

Unfortunately, I cannot reproduce the issue you are describing.

Can you Please Check with a default theme (that comes with the clean install) with all plugins deactivated?

Ref: https://prnt.sc/mdF9pvlgNwLG
Ref: https://prnt.sc/nDmV23yqXsmD

Last edited 9 months ago by shailu25 (previous) (diff)

#2 @shailu25
9 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#3 @huzaifaalmesbah
9 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

I check this I have no issue. this invalid

https://i.ibb.co/pQkrmpt/Screenshot-2023-08-13-at-4-00-41-PM.png
https://i.ibb.co/HHFng4Y/Screenshot-2023-08-13-at-4-01-49-PM.png

#4 @algorithmsunlocks
9 months ago

The "Published" button is functioning as expected. Here is the screenshot: https://prnt.sc/EZKC5tx-7ZYe

#5 @sabernhardt
9 months ago

  • Component changed from General to Customize
  • Milestone Awaiting Review deleted

Apparently another style (from a plugin, theme or browser extension) affects the Published button in the Customizer for your site. The Segoe UI font is replaced, possibly with Arial, and the style also seems to increase the padding and make the background transparent.

If you discover which plugin (or theme) adds that, and it is in the WordPress directory, you could report the issue in their support forum.

Last edited 9 months ago by sabernhardt (previous) (diff)

#6 @mushabmithawala
9 months ago

Hello Team,

Thank you for checking.

The issue is coming due to the Yoast SEO plugin. We are using our own developed theme and that's y we are facing in all the themes. And in all the themes we have already added the default Yoast SEO Plugin.

And, I have submitted the ticket on Yoast SEO.

Thank you so much once again.

Last edited 9 months ago by mushabmithawala (previous) (diff)
Note: See TracTickets for help on using tickets.