Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 8 months ago

#59095 closed defect (bug) (duplicate)

Hyperlink Options

Reported by: pdxnordic's profile pdxnordic Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Editor Keywords:
Focuses: accessibility Cc:

Description

In 6.2.x and previous versions, when you clicked on a hyperlink it opened up the choices to "open in new windows", "search engines", etc. 6.3 requires to select edit then 'Advanced'. This is not a useful change.

Change History (4)

#1 @audrasjb
9 months ago

  • Component changed from General to Editor
  • Keywords changes-requested removed
  • Type changed from enhancement to defect (bug)

Hello thanks for the ticket and welcome to WordPress Core Trac!

I'm leaving the ticket open for now, but please note that this issue should be fixed on Gutenberg GitHub repository.

@pdxnordic would you min opening an issue on GitHub, please?
https://github.com/WordPress/gutenberg/issues/

Last edited 9 months ago by audrasjb (previous) (diff)

#2 @audrasjb
9 months ago

#59099 was marked as a duplicate.

#3 @NekoJonez
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59054.

I had a feeling I saw this one before... But there is an earlier ticket with more info.. So, let's close this one as a duplicate.

Thank you for the ticket!

#4 @desrosj
8 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.