Make WordPress Core

Opened 10 months ago

Last modified 10 months ago

#59096 new defect (bug)

Hyperlink Search Non-Functional

Reported by: fribacon's profile fribacon Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.3
Component: General Keywords:
Focuses: Cc:

Description

In previous versions ie 6.2.x and earlier, creating a hyperlink in the post editor allowed you to search for other posts on the site to link to. In 6.3, this search functionality does not work - there is simply a spinning circle and you cannot find other posts to link to from within the post editor hyperlink tool.

Change History (2)

#1 follow-up: @NekoJonez
10 months ago

It is working for me...
Have you tried it without any plugins installed or at least plugins that modify any code to the editor?
Which PHP version do you have and which theme/plugin is active?

Version 0, edited 10 months ago by NekoJonez (next)

#2 in reply to: ↑ 1 @fribacon
10 months ago

Yes, I tested with a brand new deploy as well, using the default Twenty Twenty-Three theme and no plugins. The server is on PHP version 7.4.33.

The issue appears to only be happening when using Safari. (It is working as expected on Chrome.)

I am on Safari 15.5. Here is the error console - https://prnt.sc/z4W1eoQc-LFM

Replying to NekoJonez:

It is working for me...
Have you tried it without any plugins installed or at least plugins that modify any code to the editor?
Which PHP version do you have and which theme/plugin is active?

Any error logs in the browser console?

Note: See TracTickets for help on using tickets.