Make WordPress Core

#59140 closed defect (bug) (duplicate)

Twenty Thirteen: Improve various globals documentation, as per docblock standards.

Reported by: upadalavipul's profile upadalavipul Owned by: rajinsharwar's profile rajinsharwar
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch commit
Focuses: docs Cc:

Description

I have reviewed the Twenty Thirteen theme file code and found some of the files need to be improved with function commenting code. Please check the below files list.

Files:

  1. twentythirteen/functions.php
  2. twentythirteen/inc/back-compat.php

Attachments (1)

59140.patch (1.7 KB) - added by upadalavipul 10 months ago.

Download all attachments as: .zip

Change History (3)

#1 @rajinsharwar
10 months ago

  • Keywords has-patch commit added
  • Milestone Awaiting Review deleted
  • Owner set to rajinsharwar
  • Status changed from new to assigned

Looks good to me. Marking this for commit.

#2 @shailu25
10 months ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #58606.

Note: See TracTickets for help on using tickets.