Make WordPress Core

Opened 10 months ago

Last modified 10 months ago

#59149 new defect (bug)

Inconsistent Behaviour of Block Editor while Adding/Searching for Blocks

Reported by: dhruval04's profile dhruval04 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.3
Component: Editor Keywords: dev-feedback needs-testing needs-patch
Focuses: Cc:

Description

WP Version 6.3

I'm facing an strange issue while searching the fields from the block editor.
When I'm at the end of page or when scroll to end of page then I'm trying to search a custom block it suddenly jump from its position. for details refer the below video url for same.

https://www.awesomescreenshot.com/video/20061317?key=12384a49ae5e729e95556d9498c1a107

Change History (6)

#1 follow-up: @sukanta7660
10 months ago

  • Keywords dev-feedback needs-testing added

I checked it and no inconsistent behaviour found.

#2 in reply to: ↑ 1 @dhruval04
10 months ago

Replying to sukanta7660:

I checked it and no inconsistent behaviour found.

@sukanta7660
Have you tested with php version 7.4
I have checked it, and it is still fizzy when searching in block editor

Last edited 10 months ago by dhruval04 (previous) (diff)

#3 @sukanta7660
10 months ago

@dhruval04 i also checked with php version 7.4 then no issue found. But Now I noticed that issue but rarely. I am trying to recreate this.

#4 @dhruval04
10 months ago

  • Component changed from General to Editor

Another reference of inconsistent behaviour of editor while searching. When I scroll to the end of page and try to add new block & search it jump its position. But if I slight moved it up its remain at same.

Version 6.3
PHP Version 7.4

https://www.awesomescreenshot.com/video/20155324?key=3cfbcdbf8ad1fba3ad403acbdbfcdcd4

@sukanta7660 for your reference as well.

#5 @dhruval04
10 months ago

  • Keywords needs-patch added

#6 @dhruval04
10 months ago

  • Version set to 6.3
Note: See TracTickets for help on using tickets.