Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#59159 closed defect (bug) (duplicate)

Twenty Seventeen: Youtube Block Caption is not aligned centred in frontend

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: Cc:

Description

In Theme Twenty Seventeen the youtube block caption is centred on the editor side but it is aligned left on the frontend side which is not appropriate it should follow the same alignment in both sides

Attachments (4)

Screenshot 2023-08-21 at 5.59.50 PM.png (1.5 MB) - added by pitamdey 9 months ago.
Editor View
Screenshot 2023-08-21 at 6.00.48 PM.png (1.1 MB) - added by pitamdey 9 months ago.
Frontend View
59159.patch (1.0 KB) - added by pitamdey 9 months ago.
after applying this solution the issue is resolved
59159.1.patch (463 bytes) - added by pitamdey 9 months ago.
This can work better

Change History (5)

@pitamdey
9 months ago

after applying this solution the issue is resolved

@pitamdey
9 months ago

This can work better

#1 @sabernhardt
9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The alignment discrepancy is the same for any blocks with a figcaption: Image, Video, Table, YouTube and other embed blocks, etc.

Closing as a duplicate of #58708, though #56747 might fix this.

Note: See TracTickets for help on using tickets.