Make WordPress Core

Opened 11 months ago

Last modified 11 months ago

#59163 reopened defect (bug)

Fatal error: Cannot declare class WP_Metadata_Lazyloader, because the name is already in use in /home1/tarotcardco/public_html/wp-includes/class-wp-metadata-lazyloader.php on line 32

Reported by: ashwiniravipatil's profile ashwiniravipatil Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

i can not login to backend how to fix this error

Change History (5)

#1 @rajinsharwar
11 months ago

Hi @ashwiniravipatil, thanks for your ticket. Did you had automatic WordPress core updates? Was your site recently updated to 6.3 using the automatic updater?

#2 @ashwiniravipatil
11 months ago

Hi @rajinsharwar
I don't remember wordpress core version

#3 @mukesh27
11 months ago

  • Keywords has-privacy-review removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 5.8.3 deleted

Hi there!

Thanks for ticket, this is a duplicate of #59057. Let's move discussion to that ticket to keep discussion all in one place.

#4 @ashwiniravipatil
11 months ago

Fatal error: Cannot declare class WP_Metadata_Lazyloader, because the name is already in use in /home1/tarotcardco/public_html/wp-includes/class-wp-metadata-lazyloader.php on line 32

wordpress core version = '6.2.2';

how to fix tis error

#5 @ashwiniravipatil
11 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened
Note: See TracTickets for help on using tickets.