WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#5920 closed defect (bug) (worksforme)

Publish button missing on "create a page"

Reported by: foundationstudio Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3.3
Component: Administration Keywords:
Focuses: Cc:

Description

Hi,
I have searched high and low for this issue in the support forum - to no avail.. it seems others have the same problem that has gone unanswered.

When you go to post a new page there are only two status options - private and draft - no option to publish...

Just letting you know.
A

Change History (1)

comment:1 lloydbudd6 years ago

  • Milestone 2.6 deleted
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Severity changed from critical to normal
  • Status changed from new to closed

ENV: WP Version 2.3.3

Logged in as an admin, I have all 3 buttons.

Closing as works for me for now, please provide additional details to reproduce the issue. Did you encounter this problem after an upgrade? Have you been able to reproduce it in your testing environment?

If there are related support forum issues, please provide the links and the relevant details from them.

Note: See TracTickets for help on using tickets.