Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#59326 closed defect (bug) (duplicate)

My sites have been hacked

Reported by: ralgiere's profile ralgiere Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3.1
Component: General Keywords:
Focuses: Cc:

Description

My sites have been hacked I cannot log into WP-admin. No image "Screenshot_20230905_073854_Chrome" attached to Ticket #59326Screenshot_20230905_073854_Chrome

Change History (1)

#1 @sabernhardt
9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59287.

Sorry to hear about your site trouble. Trac is not the right place to get help with individual sites.

If you use WordPress.com for your hosting, you could visit https://wordpress.com/support/

If your site is hosted elsewhere, you could start with this WordPress.org article:
https://wordpress.org/documentation/article/faq-my-site-was-hacked/
Then if you need further assistance, you could try the support forums and/or contacting your hosting provider.

Note: See TracTickets for help on using tickets.