Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#59328 closed defect (bug) (reported-upstream)

Problem with Advanced Editor Tools

Reported by: philll1234's profile philll1234 Owned by:
Milestone: Priority: normal
Severity: critical Version: 6.3
Component: Editor Keywords:
Focuses: Cc:

Description

Hello! Please help if someone knows how to solve this situation…
The Advanced Editor Tools plugin (formerly TinyMCE) is installed on WordPress.
Everything was always fine before. But just a couple of days ago (it seems, with the release of wordpress version 6.3), I noticed a problem on all my sites…
In short, I have a classic default record editing block in the plugin settings…
And before, the field with the editing of the entry (I attach a screenshot) was always fixed at the top of the screen, and if you scroll down the article, it was fixed at the top of the WordPress editor
I mean this block:

https://ibb.co/vXWJkXX

Now, if I scroll down the page, this block disappears:

https://ibb.co/Kw22kw6

I understand that either it is necessary to change the plugin settings now, or to solve this problem in some other way? It is very unpleasant, because on websites you often have to change the color of the text, add links and do other text edits, and due to the fact that the block is not fixed at the top, you have to constantly scroll the page up and down ...(

p.s.
Already a month ago, this problem is relevant precisely with the release of wordpress version 6.3.1. In the section with the Advanced Editor Tools plugin, no one answers and cannot help. The problem is very unpleasant... I don't even know where I can write to solve the situation...

Change History (2)

#1 @sabernhardt
9 months ago

  • Component changed from General to Editor
  • Milestone changed from Awaiting Review to 6.3.2
  • Version changed from 6.3.1 to 6.3

Hi and thanks for the report!

GB53540 seems to have fixed the sticky positioning in the Gutenberg plugin, and that is included on the project board for an upcoming WordPress maintenance release.

I posted a possible temporary solution on one of the related support topics.

#2 @sabernhardt
9 months ago

  • Milestone 6.3.2 deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Because this ticket mentions use with a plugin, I figured #59242 would be better to follow up on merging GB53540 into the next maintenance release. The same change should fix this too.

Note: See TracTickets for help on using tickets.