Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 4 months ago

#59382 closed defect (bug) (invalid)

masseg Your server is running PHP version 5.6.40 but WordPress 6.3.1 requires at least 7.0.0.

Reported by: yektaleather's profile yektaleather Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: General Keywords:
Focuses: Cc:

Description

Your server is running PHP version 5.6.40 but WordPress 6.3.1 requires at least 7.0.0.
please help me

Change History (2)

#1 @fierevere
8 months ago

  • Resolution set to invalid
  • Status changed from new to closed

It is not a bug, therefore i'm closing thus ticket.

You can ask about updating PHP from your webhost support.

You can also create a support topic at forums https://wordpress.org/support/

#2 @swissspidy
4 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.