Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#59470 closed defect (bug) (duplicate)

Navigation menu broken

Reported by: yosephtamang's profile yosephtamang Owned by:
Milestone: Priority: normal
Severity: major Version: 6.4
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

I installed WordPress 6.4 Beta 1 and found that navigation menu is broken.

  • WordPress 6.4 Beta 1
  • PHP 8.1
  • Theme TT4 and also in TT3
  • Local server Laragon
  • Browser : Chrome

Attachments (2)

beta4 navigation menu.png (9.4 MB) - added by yosephtamang 8 months ago.
59470-test-report-broken-nav.gif (2.3 MB) - added by hellofromTonya 8 months ago.
Test Report: Unable to reproduce in Site Editor or Frontend with TT4 or TT3 - no plugins activated

Change History (12)

#1 @kafleg
8 months ago

I also have the same issue, https://i.rankmath.com/i/cXPMx9

My installation is not new, updated from 6.3 to 6.4 Beta 1

#2 @kafleg
8 months ago

From fresh 6.4 beta 1 installation, https://i.rankmath.com/i/0evN4u

#3 @kafleg
8 months ago

It is working fine in the editor, https://i.rankmath.com/i/WF00eJ

@hellofromTonya
8 months ago

Test Report: Unable to reproduce in Site Editor or Frontend with TT4 or TT3 - no plugins activated

#4 @hellofromTonya
8 months ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added; needs-testing removed
  • Milestone changed from Awaiting Review to 6.4

Hello @yosephtamang,

Welcome to WordPress Core Trac :) Thank you for reporting this issue.

I'm moving it into the 6.4 milestone for visibility and investigation. As you're also seeing the issue on TT3, I'll set the component to Editor.

I'm unable to reproduce the issue with the following local test environment:

  • New install of 6.4 Beta 1
  • Themes: TT3 and RR4
  • Plugins: none
  • Localhost: Local and wp-env
  • Server: nginx
  • PHP: 7.4.1 and 8.0

@yosephtamang Do you have plugins activated? If yes, does deactivating them resolve the issue?

#5 @yosephtamang
8 months ago

Hello @hellofromTonya. I don't have any plugins activated. I am on Windows 11 OS.

#6 @kafleg
8 months ago

@yosephtamang Would you please check once by activating the Gutenberg plugin?

#7 @yosephtamang
8 months ago

Yes, @kafleg navigation menu works fine after activating the Gutenberg plugin.

This ticket was mentioned in Slack in #core by mukeshpanchal27. View the logs.


8 months ago

#9 @SergeyBiryukov
8 months ago

#59520 was marked as a duplicate.

#10 @SergeyBiryukov
8 months ago

  • Milestone 6.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, thanks for the ticket!

This appears to be the same issue as in #59469, let's continue the discussion there.

Note: See TracTickets for help on using tickets.