Make WordPress Core

Opened 9 months ago

Closed 7 months ago

#59484 closed defect (bug) (fixed)

Image is overflowing from outside the container

Reported by: yosephtamang's profile yosephtamang Owned by:
Milestone: 6.4 Priority: normal
Severity: normal Version: 6.4
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

I installed WordPress 6.4 Beta 1 and found that Image is overflowing from outside the container.
OS: Windows 11
WordPress 6.4 Beta 1
PHP 8.1
Theme: TT4,TT3 and TT2
Local server Laragon
Browser : Chrome and Brave
Active Plugins: None

Solution:

img{
   max-width: 100%;
}

Attachments (2)

img-issue.png (1.1 MB) - added by yosephtamang 9 months ago.
img-solution.png (507.0 KB) - added by yosephtamang 9 months ago.

Download all attachments as: .zip

Change History (4)

#1 @sabernhardt
8 months ago

  • Keywords reporter-feedback added

Thanks for the report!

I think this was caused by missing block styles (similar to the navigation issue). Twenty Twenty Four's image width worked for me in 6.4-RC1 when the Image block styles enqueued properly.

.wp-block-image.alignfull img,
.wp-block-image.alignwide img{
  height:auto;
  width:100%;
}

Could you check it again?

#2 @hellofromTonya
7 months ago

  • Milestone changed from Awaiting Review to 6.4
  • Resolution set to fixed
  • Status changed from new to closed

I'm not able to reproduce this and agree with @sabernhardt that it was resolved. Closing as fixed.

@yosephtamang if the issue is still happening for you, please reopen this ticket. Thank you :)

Note: See TracTickets for help on using tickets.