Make WordPress Core

Opened 7 months ago

Closed 6 months ago

Last modified 6 months ago

#59576 closed defect (bug) (duplicate)

Twenty Twenty: update theme version to 2.4

Reported by: sabernhardt's profile sabernhardt Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

[56784] merged changes that accommodate the iframe editor to the 6.3 branch. If Twenty Twenty has an updated package before WordPress 6.4, its theme version will need to be updated before #58832 (and that ticket would increase it again).

Change History (5)

This ticket was mentioned in PR #5464 on WordPress/wordpress-develop by @sabernhardt.


7 months ago
#1

  • Keywords has-patch added; needs-patch removed

If Twenty Twenty has an updated package before WordPress 6.4, the theme version will need to be updated.

Trac 59576

This ticket was mentioned in Slack in #core by sabernhardt. View the logs.


7 months ago

#3 @SergeyBiryukov
6 months ago

  • Milestone changed from 6.3.2 to 6.3.3

#4 @sabernhardt
6 months ago

  • Milestone 6.3.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58832.

Twenty Twenty 2.4 can be coordinated with WordPress 6.4

@sabernhardt commented on PR #5464:


6 months ago
#5

added to #5601

Note: See TracTickets for help on using tickets.