Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 3 months ago

#59582 closed enhancement (duplicate)

Menu functionality upgrade

Reported by: kairav's profile kairav Owned by:
Milestone: Priority: normal
Severity: blocker Version:
Component: Menus Keywords:
Focuses: accessibility, javascript, css Cc:

Description

Hello Team,
I love to be a WordPress Developer.

While working on the client website we find that the client have very huge menu scrolling and if the client want to add a new menu in between of the main menu as a sub menu, it become difficult and more scrolling process. While scrolling if hand get shake then process get incomplete.

So suggestion is the menu have the drag and drop functionality it will be very easier for the backend purpose to manage big menu structure.

Thanks.

Change History (2)

#1 @Presskopp
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59581.

#2 @swissspidy
3 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.